User Tools

Site Tools


pmm:use

Usage

Overview


The Reitec.PMM main window is divided into three areas.

  1. Navigationpane: On the left is a navigation area with a tree view. By clicking on the different elements, the corresponding subset is displayed in the list view. You can also switch between test equipment, manufacturers and laboratories.
  2. Listview: The list view is located at the top right. The subset selected in the navigation menu is displayed here.
  3. Detailview: The detail view is located at the bottom right. All details of the data record selected in the list view (test equipment, laboratory, manufacturer) are displayed here.
In the context menu (right mouse button) of the list view, various functions are available for adapting the list view.

Testequipment

Create/edit/copy

The corresponding buttons can be used to create test equipment {:de:pmm:work:te_new1.png?16|}, copy {:de:pmm:work:copy2.png?16|}, edit {:de:pmm:work:te_edit1.png?16|} and delete {:de:pmm:work:ruler_delete.png?16|}.
Some fields such as status, owner and location cannot be edited when changing a gauge for traceability reasons. The functions “Change status” and “Output test equipment” must be used for this.

Default values: New gauge types and locations are managed under Extras→Options→Default values. Users are managed via the user administration.

Change Status

With the button the status of a gauge can be changed. With a time-based status, e.g. calibration, the date can also be set. When changing the status, an entry is automatically created in the history, which can be supplemented by a comment.




Handout Testequipment

With the button the location and the current owner of a gauge can be changed; an entry in the history is automatically created.




Assign image

An image can be assigned to each piece of test equipment. The corresponding functions for assigning and deleting an image are available in the context menu (right mouse button) of the “Image” tab in the detail area.


Assign files

Any number of files can be assigned to each piece of test equipment. The corresponding functions are available in the context menu (right mouse button) in the “File” tab of the detail area.
A classification and thus an improved filter possibility, can take place by setting the file class.

All files are stored in the database, if this is not desired, the function “Add shortcut…” can also be used to refer to an existing file in the file system.

History

In the history of a piece of test equipment, all actions performed with the piece of test equipment are listed. Via the function “Create entry…” in the context menu (right mouse click). In the context menu (right mouse button) of the “History” tab in the detail area, you can create your own entries.



Cycleinformation

In the “Cycle information” tab, all cycle definitions assigned to a piece of test equipment are displayed. Here it is possible to change the status of an existing cycle definition, to create, edit or delete a cycle definition. The functions can be accessed via the context menu (right mouse button).

Some of the functions described are only available in the PRO version.

Quick Task Window

In the “Quick Task Window” it is possible to output test equipment via scanner input. For this purpose, barcode labels/lists must be available for all required inputs (user, test equipment, location, command code).










Printing

Various print outputs (list, data sheet and labels) are available for test equipment. Before actual printing, the desired report template must be selected in the print dialog.


Information on creating report templates can be found in the Administration area.

Lists

When printing lists, the test equipment displayed in the table view is always selected as the data source for the report. It is therefore possible to restrict the quantity of test equipment to the desired data records using the corresponding table filters.

Datasheets

The data sheet printout always refers to a piece of test equipment, the data source is always the currently selected piece of test equipment.

Labels

For working with the “Quick Task Window”, i.e. via scanner input, barcodes are required. They can be printed either as a list or as labels, e.g. for attaching to the test equipment. Information on working with the “Quick Task Window” can be found hier.

When capturing data by scanner, the data set must be identified using the data contained in the barcode. In Reitec.PMM, different key information is stored in the barcode depending on the data record: Test equipment - test equipment number, user - scanner code, location - scanner code. The key data can be changed in the respective processing dialogs.

E-mail dispatch

If test equipment is due for calibration, a list of the test equipment due can be sent via the “Send e-mail” button. You can select whether the e-mail is to be sent to the currently registered owner or to the e-mail distribution list assigned to the location. You can find out more about setting up e-mail dispatch in the Administration chapter.

Laboratories

Create/edit/copy

The corresponding buttons can be used to create laboratory records , copy , edit and delete .


Contactperson

In the “Contact persons” tab, the contact persons within the laboratory can be managed. The corresponding functions can be accessed via the context menu (right mouse button).


Listproperties

Laboratory entries are displayed as lists in the gauge dialogs. Further information such as visibility and sequence are required for this purpose. The order can be influenced via the two arrow keys . If a laboratory should no longer be available for selection in the test equipment dialog, the element can be hidden via the “Visibility” property, but at the same time any existing test equipment data records remain unchanged.

Manufacturer

Create/edit/copy

Using the corresponding buttons, manufacturer records can be created , copied , edited and deleted .


Listproperties

Manufacturer entries are displayed as lists in the gauge dialogs. Further information such as visibility and sequence are required for this purpose. The order can be influenced by the two arrow keys . If a manufacturer should no longer be available for selection in the test equipment dialog, the element can be hidden via the “Visibility” property, but at the same time any existing test equipment data records remain unchanged.

Contactperson

In the “Contact persons” tab, the contact persons within the manufacturer can be managed. The corresponding functions can be accessed via the context menu (right mouse button).



The content refers to version 2.0.

pmm/use.txt · Last modified: 2019/05/20 12:59 (external edit)