Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:pmm:use

Bedienung

Übersicht


Das Reitec.PMM Hauptfenster ist in drei Bereiche unterteilt.

  1. Navigationsbereich: Links befindet sich ein Navigationsbereich mit einer Baumansicht. Durch Klicken auf die verschiedenen Elemente wird in der Listenansicht jeweils die entsprechende Untermenge angezeigt. Zudem kann hier zwischen Prüfmitteln, Herstellern und Laboren gewechselt werden.
  2. Listenansicht: Oben rechts befindet sich die Listenansicht. Hier wird die im Navigationsmenü ausgewählte Untermenge angezeigt.
  3. Detailansicht: Unten rechts befindet sich die Detailansicht. Hier werden alle Details zum in der Listenansicht ausgewählten Datensatz (Prüfmittel, Labor, Hersteller) angezeigt.
Im Kontextmenü (Rechte Maustaste) der Listenansicht stehen verschieden Funktionen zur Anpassung der Listenansicht zur Verfügung.

Anmelden

Anmeldedialog

Im Anmeldedialog geben Sie bitte den Benutzernamen, das zugehörige Passwort und die zu verwendende Datenbank an. Setzen Sie das Häkchen bei „Beim nächsten Mal automatisch anmelden“, um beim nächsten Start den Anmeldedialog zu überspringen. In diesem Fall werden die Anmeldedaten verwendet, welche beim letzten erfolgreichen Anmelden angegeben wurden.

Initial hat der Benutzer „Administrator“ kein Passwort. Lassen Sie das Feld dann einfach unausgefüllt.

Prüfmittel

Erstellen/bearbeiten/kopieren

Über die entsprechenden Schaltflächen können Prüfmittel erstellt , kopiert , bearbeitet und gelöscht werden.
Einige Felder wie Status, Besitzer und Standort können beim Ändern eines Prüfmittels aus Gründen der Nachverfolgbarkeit nicht bearbeitet werden. Dazu müssen die Funktionen „Status ändern“ und „Prüfmittel ausgeben“ verwendet werden.

Vorgabewerte: Neue Prüfmitteltypen und Standorte werden unter Extras→Optionen→Vorgabewerte verwaltet. Benutzer werden über die Benutzerverwaltung verwaltet.

Status ändern

Über die Schaltfläche kann der Status eines Prüfmittels geändert werden. Bei einem Zeitbasierten Status z.B. Kalibrierung kann zudem das Datum gesetzt werden. Beim Ändern des Status wird automatisch ein Eintrag in die Historie erstellt, dieser kann durch einen Kommentar ergänzt werden.




Prüfmittel ausgeben

Über die Schaltfläche kann der Standort und der aktuelle Besitzer eines Prüfmittels geändert werden; es wird automatisch ein Eintrag in der Historie erstellt.




Bild zuordnen

Jedem Prüfmittel kann ein Bild zugeordnet werden. Die entsprechenden Funktionen zum Zuordnen und Löschen eines Bildes sind im Kontextmenü (Rechte-Maus-Taste) des „Bild“-Reiters im Detailbereich verfügbar.


Dateien zuordnen

Jedem Prüfmittel können beliebig viele Dateien zugeordnet werden. Die entsprechenden Funktionen stehen im Kontextmenü (Rechte-Maus-Taste) im „Datei“-Reiter des Detailbereich zur Verfügung.
Eine Klassifizierung und dadurch eine verbesserte Filtermöglichkeit, kann durch setzen der Dateiklasse erfolgen.

Alle Dateien werden in der Datenbank gespeichert, sollte dies nicht erwünscht sein kann mit der Funktion „Verknüpfung hinzufügen…“ auch auf eine vorhandene Datei im Dateisystem verwiesen werden.

Historie

In der Historie eines Prüfmittels werden alle Aktionen, die mit dem Prüfmittel durchgeführt wurden, aufgelistet. Über die Funktion „Eintrag erstellen…“ im Kontextmenü (Rechte-Maus-Taste) des „Historie“-Reiters im Detailbereich können eigene Einträge erstellt werden.



Kalibrierdaten

Bei einem Kalibrier- oder Prüfvorgang werden die von einem Prüfmittel gemessenen physikalischen Größen durch Messung geeigneter Vorgabewerte gemessen, die Abweichung ermittelt und unter Einbeziehung von Herstellerangaben und Messunsicherheiten ausgewertet. Die Darstellung des Ergebnisses erfolgt in Form von Regelkarten. Wesentlicher Bestandteil der Regelkarte ist dabei ein Diagramm mit den Messwerten, einem Fehlerindikator für jeden Messwert sowie die Prüfmittel spezifischen oberen und unteren Grenzwerte. Des Weiteren wird über ein Driftdiagramm die Entwicklung des Prüfmittels über alle durchgeführten Kalibrierungen dargestellt und die zukünftige Entwicklung abgeschätzt. Mehr über Kalibrierdaten erfahren Sie im Kapitel Kalibrierdaten.

Diese Funktion ist momentan nur in der Beta-Version verfügbar. Hinweise und Vorschläge dürfen Sie uns sehr gerne über unser Kontaktformular https://www.reitec.de/de/kontakt/kontaktformular mitteilen.

Zyklusinformationen

Im Reiter „Zyklusinformation“ werden alle, einem Prüfmittel zugeordeten, Zyklusdefinitionen angezeigt. Hier besteht die Möglichkeit den Status einer bestehenden Zyklusdefinition zu ändern, eine Zyklusdefinition zu erstellen, bearbeiten oder zu löschen. Der Zugriff auf die Funktionen erfolgt über das Kontextmenü (Rechte-Maus-Taste).

Einige der beschriebenen Funktionen sind nur in der PRO-Version verfügbar.

Quick Task Window

Im „Quick Task Window“ besteht die Möglichkeit die Prüfmittelausgabe per Scannereingabe durchzuführen. Hierzu müssen für alle benötigten Eingaben (Benutzer, Prüfmittel, Standort, Befehlscode) Barcode-Etiketten/-Listen vorhanden sein.










Drucken

Für Prüfmittel stehen verschiedene Druckausgaben (Liste, Datenblatt und Etiketten) zur Verfügung. Vor dem eigentlichen Drucken muss im Druckdialog die gewünschte Reportvorlage gewählt werden.


Informationen zum Erstellen von Reportvorlagen finden Sie im Bereich Administration.

Listen

Beim Listendruck werden stets die in der Taballenansicht angezeigten Prüfmittel als Datenquelle für den Report gewählt. Es besteht also die Möglichkeit über entsprechende Tabellenfilter die Menge der Prüfmittel auf die gewünschten Datensätze einzuschränken.

Datenblatt

Der Datenblattdruck bezieht sich immer auf ein Prüfmittel, die Datenquelle ist stets das aktuell ausgewählte Prüfmittel.

Etiketten

Für das Arbeiten mit dem „Quick Task Window“, d.h. per Scannereingabe, werden Barcodes benötigt diese können wahlweise als Liste oder als Etiketten z.B. zum Anbringen auf dem Prüfmittel ausgedruckt werden. Informationen zum Arbeiten mit dem „Quick Task Window“ finden Sie hier.

Beim Erfassen von Daten per Scanner muss der Datensatz mit Hilfe der im Barcode enthaltenen Daten identifiziert werden. In Reitec.PMM werden im Barcode je nach Datensatz verschiedene Schlüsselinformationen hinterlegt: Prüfmittel - Prüfmittelnummer, Benutzer - Scanner-Code, Standort - Scanner-Code. Die Schlüsseldaten können in den jeweiligen Bearbeitungsdialogen geändert werden.

E-Mail-Versand

Sind Prüfmittel zur Kalibrierung fällig kann über die Schaltfläche „E-Mail versenden“ eine Liste mit den fälligen Prüfmittel versendet werden. Dabei kann gewählt werden, ob die E-Mail an den aktuell eingetragenen Besitzer versendendet wird oder an die dem Standort zugeordnete E-Mail-Verteilerliste. Mehr über das Einrichten des E-Mail-Versands erfahren Sie im Kapitel Administration.

Labore

Erstellen/bearbeiten/kopieren

Über die entsprechenden Schaltflächen können Labordatensätze erstellt , kopiert , bearbeitet und gelöscht werden.


Ansprechpartner

Im Reiter „Ansprechpartner“ können die Ansprechpartner innerhalb des Labors verwaltet werden. Auf die entsprechenden Funktionen kann über das Kontextmenü (Rechte-Maus-Taste) zugegriffen werden.


Listeneigenschaften

Laboreinträge werden in den Prüfmitteldialogen als Listen dargestellt. Hierfür sind weitere Angaben wie die Sichtbarkeit und die Reihenfolge notwendig. Die Reihenfolge kann über die beiden Pfeiltasten beeinflusst werden. Soll ein Labor nicht mehr für die Auswahl im Prüfmitteldialog verfügbar sein kann über die Eigenschaft „Sichtbarkeit“ das Element ausgeblendet werden, gleichzeitig bleiben evtl. vorhandene Prüfmitteldatensätze aber unverändert.

Hersteller

Erstellen/bearbeiten/kopieren

Über die entsprechenden Schaltflächen können Herstellerdatensätze erstellt , kopiert , bearbeitet und gelöscht werden.


Listeneigenschaften

Herstellereinträge werden in den Prüfmitteldialogen als Listen dargestellt. Hierfür sind weitere Angaben wie die Sichtbarkeit und die Reihenfolge notwendig. Die Reihenfolge kann über die beiden Pfeiltasten beeinflusst werden. Soll ein Hersteller nicht mehr für die Auswahl im Prüfmitteldialog verfügbar sein kann über die Eigenschaft „Sichtbarkeit“ das Element ausgeblendet werden, gleichzeitig bleiben evtl. vorhandene Prüfmitteldatensätze aber unverändert.

Ansprechpartner

Im Reiter „Ansprechpartner“ können die Ansprechpartner innerhalb des Herstellers verwaltet werden. Auf die entsprechenden Funktionen kann über das Kontextmenü (Rechte-Maus-Taste) zugegriffen werden.



Der Inhalt bezieht sich auf die Version 2.0

de/pmm/use.txt · Zuletzt geändert: 2019/12/30 14:46 von admin